Multiple Atlassian services are experiencing issues

Incident Report for Atlassian Migrations

Resolved

This incident has been resolved.
Posted May 08, 2026 - 10:21 UTC

Monitoring

The underlying issue in public infrastructure which affected asynchronous event processing has been mitigated and all the affected services are recovering. We are now working on clearing the backlog of queued events, which means some actions (such as notifications, automation triggers, and data syncs) may be in degraded state. We will continue to monitor and provide updates as the backlog is cleared.
Posted May 08, 2026 - 05:53 UTC
This incident affected: Jira: Server / Data Center to Cloud Migrations, Jira: Sandbox, Confluence: Cloud to Cloud Migrations - Copy Product Data, Confluence: Server / Data Center to Cloud Migrations, and Confluence: Sandbox.