Some Cloud and Sandbox Migrations entering a stuck or failed status

Incident Report for Atlassian Migrations

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 07:23 UTC

Identified

We are aware of some customers experiencing issues when attempting to run cloud or sandbox migrations that will cause them to enter a failed or stuck status.
Our team is investigating these migrations and we will provide an update as soon as possible.
If you are experiencing this issue, please reach out to Atlassian support.
Posted Apr 15, 2025 - 06:00 UTC
This incident affected: Jira: Cloud to Cloud Migrations - Copy Product Data, Jira: Server / Data Center to Cloud Migrations, Jira: Sandbox, Confluence: Cloud to Cloud Migrations - Copy Product Data, Confluence: Server / Data Center to Cloud Migrations, and Confluence: Sandbox.